1. Lösungsstartseite
  2. Fehlerbehebung
  3. Foto Upload
Navigation öffnen

Durchgestrichene Kamera-Bilder in der Fotoverwaltung

Inhalt

Überblick

Wenn in der Fotoverwaltung keine deiner hochgeladenen Bilder angezeigt werden und stattdessen ein durchgestrichenes Kamera-Symbol erscheint, liegt dies in der Regel an einem Problem mit der Wasserzeichendatei.

Beispiel für ein durchgestrichenes Kamera-Symbol in der Fotoverwaltung

Ursache

Die häufigste Ursache für dieses Problem ist eine fehlende oder beschädigte Wasserzeichendatei.

Lösung

Überprüfe die Wasserzeicheneinstellungen in deinem fotograf.de/GotPhoto-Konto. Gehe dazu wie folgt vor:

  1. Gehe zu Online-Shop > Wasserzeichen
  2. Stelle sicher, dass keine beschädigte Wasserzeichendatei verwendet wird
  3. Lade ggf. eine neue, funktionierende Datei hoch oder wähle ein alternatives Wasserzeichen aus

Nach der Änderung sollte das durchgestrichene Kamera-Symbol verschwinden und deine Bilder korrekt angezeigt werden.

Zusammenfassung

Wenn deine Bilder nicht angezeigt werden und stattdessen ein durchgestrichenes Kamera-Symbol zu sehen ist, liegt das meist an einer defekten Wasserzeichendatei. Überprüfe deine Wasserzeicheneinstellungen und ersetze die Datei, um das Problem zu beheben.

War dieser Artikel hilfreich?

Das ist großartig!

Vielen Dank für das Feedback

Leider konnten wir nicht helfen

Vielen Dank für das Feedback

Wie können wir diesen Artikel verbessern?

Wählen Sie wenigstens einen der Gründe aus
CAPTCHA-Verifikation ist erforderlich.

Feedback gesendet

Wir wissen Ihre Bemühungen zu schätzen und werden versuchen, den Artikel zu korrigieren